Nreal Light Apps not working (most of them)

Hello,

I start another post, for another issue, to not mix up the issues… First my data:

  • Nreal Light, Firmware Version: 05.1.08.016_20201026_0036
  • Nebula 3.2.1 (2551)
  • Android 13
  • Samsung Galaxy 20FE 5G
  • Region: Germany
  • DEX is off and HDMI Output is set aways from DEX

The most Apps for Nreal Light from the App Store do not work. They are crashing with “Error code-12 … MRSpace mode is needed …”. But some Apps do work (like Animal Walk, FarePlay), but the most do not: like: Maze, PupPup, Photo Gun, QB Planets Nreal, …

I have tried everything: restarted my phone, triple checked DEX settings, uninstalled and installed everything, downgraded Nebula. But nothing helped.

Does somebody have an idea?

Hi, please go to Settings–>Display–>Full-Screen apps, then enable or add Nebula to it. After that, re-open your Nebula and enter AR Space.

Hi, I already had tried that and it didn‘t help.

OK, I got it. The incompatibility of these apps and Android 13 should cause this issue. I will discuss it with R&D members.

I also think so. Thanks.